编译适用于HarmonyOS系统的openssl

编译适用于HarmonyOS系统的openssl1.0.2p版本

HarmonyOS
2024-05-11 15:50:42
浏览
收藏 0
回答 1
待解决
回答 1
按赞同
/
按时间
sheeny2000

三方库不提供直接编好的二进制文件;

如果需要手动编译,参考文档:https://gitee.com/openharmony-sig/tpc_c_cplusplus/blob/master/lycium/doc/ohos_use_sdk/OHOS_SDK-Usage.md

分享
微博
QQ
微信
回复
2024-05-12 22:19:25
相关问题
Pycharm编译器只适用于JAVA吗
7566浏览 • 2回复 待解决
openssl编译会报undefined symbol: __errno
152浏览 • 1回复 待解决
Openharmony 编译 openssl 依赖 icu库报错
364浏览 • 0回复 待解决
鸿蒙适用单片机是否需要mmu?
10336浏览 • 3回复 待解决
系统升级HarmonyOS系统后app签名问题
169浏览 • 1回复 待解决
HarmonyOS系统是否支持LD_PRELOAD
175浏览 • 1回复 待解决