升级api11出现问题,该怎么解决啊?

hvigor ERROR: Unable to find the following components: 
  toolchains:11 
Detail: 
  1.Go to Tools > SDK Manager > SDK > HarmonyOS, download the components, and sync the project. Open SDK Manager 
2.Alternatively, modify the compileSdkVersion settings in the project-level build-profile.json5 file. 
hvigor ERROR: BUILD FAILED in 24 s 811 ms
HarmonyOS
8天前
浏览
收藏 0
回答 1
待解决
回答 1
按赞同
/
按时间
honda1999

替换最新的hvigor版本,或者使用开发套件中的dependencies文件夹中的hvigor包,api11对应的版本为3.2.1

分享
微博
QQ
微信
回复
7天前
相关问题
js采集声音出现问题怎么处理?
1849浏览 • 1回复 待解决
升级API11后h5页面字体变小了
169浏览 • 1回复 待解决
如何查看ArkTS api11 的版本变动?
203浏览 • 1回复 待解决
API11编译的har包可以在api10上使用吗
207浏览 • 1回复 待解决
ArkUI sdk9使用worker出现问题
2082浏览 • 1回复 待解决
Hi3861 SDK编译出现问题
10514浏览 • 3回复 待解决
h3861编译出现问题197行
4407浏览 • 1回复 待解决
官网哪可以下载到支持api11的studio呢
149浏览 • 1回复 待解决
hispar开发套件环境配置编译出现问题
541浏览 • 0回复 待解决
hi3861开发板nfc例程出现问题
6818浏览 • 2回复 待解决
this传递问题如何解决
451浏览 • 1回复 待解决
Android下述图片布局怎么解决
3732浏览 • 2回复 待解决
有谁知道怎么解决
233浏览 • 1回复 待解决
最新RNOH启动报错 ,怎么
119浏览 • 1回复 待解决