升级到api11,har包的cmakelist里增加了libohcamera.so,然后编译har包出现错误

升级到api11,har包的cmakelist里增加了libohcamera.so,然后编译har包出现错误

HarmonyOS
2024-05-13 21:31:28
浏览
收藏 0
回答 1
待解决
回答 1
按赞同
/
按时间
honda1999

工程上要改个兼容性配置,参考链接和修改方式:

https://developer.huawei.com/consumer/cn/doc/harmonyos-releases/upgrade-adaptation-0000001652058989

API 10升级至HarmonyOS NEXT Developer Preview1工程。将工程级“build-profile.json5”文件中“compileSdkVersion”和“compatibleSdkVersion”字段由“4.0.0(10)”修改为“4.1.0(11)”

分享
微博
QQ
微信
回复
2024-05-14 22:13:37
相关问题
API11编译har可以在api10上使用吗
213浏览 • 1回复 待解决
harworker如何在entry内使用
240浏览 • 1回复 待解决
升级api11出现问题,该怎么解决啊?
108浏览 • 1回复 待解决
请问哪里可以下载组件harChatLib.har
2967浏览 • 1回复 待解决
hsp和har互相转换方案
65浏览 • 1回复 待解决
私仓上传har具体规范是什么
174浏览 • 1回复 待解决
有谁知道har和pages问题
194浏览 • 1回复 待解决
har不能用worker吗,taskpool可以吗
379浏览 • 1回复 待解决
从HAP中,如何区分是HAR和HSP
402浏览 • 1回复 待解决