使用应用调测工具安装GT PRO liteWAERABLE 提示 deviceConfig.reqSDK字段不合法

DevEco Studio 2.1.0.501版本,创建js的liteWAERABLE项目后,真机安装提示“deviceConfig.reqSDK字段不合法”

使用应用调测工具安装GT PRO liteWAERABLE 提示 deviceConfig.reqSDK字段不合法-鸿蒙开发者社区使用应用调测工具安装GT PRO liteWAERABLE 提示 deviceConfig.reqSDK字段不合法-鸿蒙开发者社区

 

gt2pro
harmonyos
lite
litewaerable
真机
2021-06-03 15:29:39
浏览
收藏 0
回答 1
待解决
回答 1
按赞同
/
按时间
油麦菜土豆

我自己解决了,帖子当成备忘吧。修改build.gradle文件

分享
微博
QQ
微信
回复
2021-06-03 16:17:46
相关问题
安装开发者工具安装js依赖失败
8616浏览 • 1回复 待解决
开发工具安装完成,无法打卡
4962浏览 • 1回复 待解决
如何使用Charles工具抓包
518浏览 • 1回复 待解决
如何申请使用DevEco Studio工具
7616浏览 • 2回复 待解决
无法正常使用开发工具Pycharm
28522浏览 • 47回复 已解决
Aspect工具装饰器的使用示例
164浏览 • 2回复 待解决
华为GT2什么时候升级鸿蒙
5848浏览 • 1回复 待解决
华为手表gt2多会可以升级鸿蒙
6086浏览 • 2回复 待解决
我的手机P40 pro+ 啥时候能安装HMOS
3959浏览 • 2回复 待解决