安装开发者工具安装js依赖失败

安装开发者工具安装js依赖失败-鸿蒙开发者社区

点击重试也没用

开发者工具 js
2021-06-03 15:44:10
浏览
1
收藏 0
回答 1
待解决
回答 1
按赞同
/
按时间
红叶亦知秋
1

1、Java SDK下载正常,但是JS SDK下载失败,可能存在以下原因:

·         未安装Node.js,请根据下载和安装Node.js进行处理。

·         您的网络受限,需要通过配置代理才能访问,请根据npm代理设置进行处理。

 

2、JS依赖下载缓慢的处理方法

下载JS SDK时,JS依赖下载缓慢。对于国内用户,可以将npm仓库设置为华为云仓库。在命令行工具中执行如下命令,重新设置npm仓库地址后,再执行JS SDK的下载。

 

npm config set registry https://mirrors.huaweicloud.com/repository/npm/
分享
微博
QQ
微信
回复
2021-06-03 16:54:50
相关问题
开发工具安装完成,无法打卡
4976浏览 • 1回复 待解决
C#开发者开发鸿蒙容易吗
12059浏览 • 3回复 待解决
华为开发者联盟相关问题
11126浏览 • 2回复 待解决
有没有鸿蒙开发者微信群
9436浏览 • 4回复 待解决
荣耀开发者平台是做什么的?
2945浏览 • 1回复 待解决
FD自由开发者平台怎么样?
15322浏览 • 1回复 待解决
有无ArkTS编码规范可以提供给开发者
226浏览 • 1回复 待解决
真机安装失败,模拟器安装成功
8233浏览 • 4回复 已解决
鸿蒙开发者内测邀请码要怎么获取?
7846浏览 • 1回复 待解决
ohpm安装失败怎么回事?
613浏览 • 1回复 待解决
LiteWearable真机调试安装失败
4947浏览 • 2回复 待解决
不是开发者mate30可以申请鸿蒙了吗
10769浏览 • 2回复 待解决
配置好权限后,APP安装失败
494浏览 • 1回复 待解决
ohpm安装失败怎么回事啊?
2343浏览 • 1回复 待解决