应用安装报错:code:9568316 error: apl of required permission in proxy data is too low

在module.json中,proxyData标签requiredReadPermission、requiredWritePermission属性验证失败。

这两个属性要求system_basic或system_core权限等级。

HarmonyOS
2024-05-30 21:40:37
浏览
收藏 0
回答 1
待解决
回答 1
按赞同
/
按时间
OwenOO

检查应用定义的proxyData内容是否符合要求。

参考文档:proxyData标签

分享
微博
QQ
微信
回复
2024-05-31 21:07:25
相关问题
ArkTS应用文件分享报错code:16000050
852浏览 • 1回复 待解决
报错Error while Deploying HAP。
10603浏览 • 2回复 待解决
冷启动报错Error message
632浏览 • 1回复 待解决