使用ohpm发布tgz文件时报错

使用ohpm发布tgz文件时报错 ->ohpm ERROR: The ‘packageType’ field is mandatory and cannot be empty!

HarmonyOS
2024-06-07 16:30:06
浏览
收藏 0
回答 1
待解决
回答 1
按赞同
/
按时间
rosytree

hsp包对应的libname.har里面的oh-package.json5文件里面要加"packageType": “InterfaceHar”

分享
微博
QQ
微信
回复
2024-06-07 22:31:53
相关问题
鸿蒙打包app报错,想打包app文件发布
7549浏览 • 4回复 已解决
拉起UIAbility时报错16000050
702浏览 • 1回复 待解决
OLED 屏幕输出编译时报错问题
9025浏览 • 2回复 待解决
webview打开地址时报错 怎么回事啊?
4119浏览 • 1回复 待解决
通过USB连接打印机打印小票时报错
33浏览 • 0回复 待解决
hmscore接入安装HarmonyOS的npm包时报错
301浏览 • 1回复 待解决
在HAP编译的过程中,本地依赖tgz
337浏览 • 1回复 待解决
如何使用ohpm引入三四方库
802浏览 • 3回复 待解决
通过ohpm install 第三方npm包,报错
587浏览 • 1回复 待解决
Build Output文件报错
7252浏览 • 1回复 待解决
ohpm安装失败怎么回事?
969浏览 • 1回复 待解决