DevEco Studio 升级报错 Cannot find JAR 'jaxb-impl-2.3.2.jar' required by module 'gradle-resources-s3

devecostudio64  升级2.2.0版本后又报错,你们每次都是怎么升级的,每次升级都会有问题

DevEco Studio
2021-07-01 09:07:36
浏览
已于2021-7-1 09:15:42修改
收藏 0
回答 2
已解决
回答 2
按赞同
/
按时间
还有谁…
2

是gradle环境变量不对

分享
微博
QQ
微信
回复
2021-07-01 10:05:25
爱吃土豆丝的打工人
1

我这严重怀疑你的环境变量配的有问题。建议你看一下你的环境变量配的对不对。

分享
微博
QQ
微信
回复3
2021-07-01 09:23:04
相关问题
安卓混入鸿蒙jar后,启动失败
1450浏览 • 1回复 待解决
鸿蒙 | Jar包中解析xml文件为空值。
3312浏览 • 1回复 待解决
DevEco Studio不能导入Module
2975浏览 • 2回复 待解决
DevEco Studio 无法自动配置gradle
4687浏览 • 2回复 已解决
关于DevEco Studiogradle错误的处理?
10329浏览 • 4回复 已解决
鸿蒙module依赖报错问题
5090浏览 • 1回复 待解决
初次安装DevEco Studio编译报错
1517浏览 • 1回复 待解决
DevEco Studio 3.0 Beta3新增快捷键
2832浏览 • 1回复 待解决
鸿蒙demo gradle报错怎么解决
5654浏览 • 4回复 待解决
DevEco Studio启动本地模拟器失败报错
1425浏览 • 1回复 待解决
荣耀30S能不能升级鸿蒙系统
5072浏览 • 1回复 待解决