鸿蒙不支持OpenGL着色器相关的glCreateShader和glCreateProgram怎么破?

鸿蒙camera
2021-08-26 11:34:13
浏览
已于2021-8-26 11:36:30修改
收藏 0
回答 3
已解决
回答 3
按赞同
/
按时间
鸿蒙张荣超
8

这是OpenGL的bug,目前还没有解决方案

分享
微博
QQ
微信
回复
2021-08-27 17:40:20
路冉のran
4

通过NDK  来实现吧,C++ 去实现OpenGL 渲染相关逻辑

分享
微博
QQ
微信
回复
2021-08-28 09:42:51
syls1988
2

鸿蒙支持OpenGL Shader,不是bug,已经验证过了。

分享
微博
QQ
微信
回复
2022-03-09 17:29:20
相关问题
本地模拟不支持断点调试????
516浏览 • 1回复 待解决
鸿蒙NEXT版本,支不支持APK?
359浏览 • 1回复 待解决
鸿蒙工程不支持aar本地导入吗?
5875浏览 • 1回复 已解决
4.0release不支持热重载?
142浏览 • 1回复 待解决
API 9 是否不支持 npm 了?
540浏览 • 1回复 待解决
Lite Wearable 不支持 http 网络接口吗
1613浏览 • 1回复 待解决
应用开发中CSS不支持伪元素吗?
4775浏览 • 1回复 待解决
ArkTS不支持使用第三方js库?
1360浏览 • 1回复 待解决
api9不支持三方包吗?
732浏览 • 1回复 待解决
apache虚拟目录不支持php是为什么?
890浏览 • 1回复 待解决