3516开发板使用编译使用mqtt?

鸿蒙源码中kernel 中liteos-a中有lwip协议栈,third_party中也有lwip栈和相关apps如mqtt,http,自测编译错误,两者不兼容,有大佬了解吗?

3516
mqtt
2021-09-13 11:53:28
浏览
1
收藏 1
回答 2
待解决
回答 2
按赞同
/
按时间
红叶亦知秋

能详细说明一下您是怎么做的吗?最好能图片或代码说明下,便于分析问题。

分享
微博
QQ
微信
回复
2021-09-15 15:19:48
拓维信息Min

666

分享
微博
QQ
微信
回复
2022-03-01 08:12:35
相关问题
使用docker编译Hi3516DV300报错
3763浏览 • 1回复 待解决
HarmonyOS支持其他开发板吗?
8802浏览 • 4回复 待解决
鸿蒙目前适配哪些开发板
7228浏览 • 1回复 已解决
请问怎么获取HarmonyOS的开发板
12202浏览 • 8回复 待解决
鸿蒙开发板Hi3861烧录报错?
5312浏览 • 3回复 待解决
DOPI Hi3516EV200开发板无法刷鸿蒙系统
4098浏览 • 3回复 待解决
如何使用脚本编译生成HAP文件
2566浏览 • 1回复 待解决
开发板推荐或购买链接
3589浏览 • 2回复 已解决