在哪里可以查哪个harmony版本支持哪个api版本

在哪里可以可以查哪个harmony版本支持哪个api版本?api版本的支持增加是不是意味着harmony版本就一定要更新?
 

鸿蒙
HarmonyOS
OpenHarmony
2021-10-29 09:26:51
浏览
收藏 0
回答 2
待解决
回答 2
按赞同
/
按时间
严溪居士

Openharmony信息,酷安理科生

分享
微博
QQ
微信
回复
2021-10-29 10:27:38
Keeog

https://developer.harmonyos.com/cn/docs/documentation/doc-references/js-apis-system-device-0000000000626093

api5是

import device from '@system.device'; 接口
api6 用

import deviceInfo from '@ohos.deviceInfo';

分享
微博
QQ
微信
回复
2021-10-29 15:09:54
相关问题
在哪里下载 linux 版本的hdc 工具
8171浏览 • 2回复 待解决
Open Harmony 3.1版本支持横竖屏切换吗?
3336浏览 • 1回复 待解决
手表振动API在哪里啊~ ?
549浏览 • 1回复 待解决
DevEco Studio支持的JDK版本
6129浏览 • 1回复 已解决
MongoDB哪个命令可以切换数据库
2615浏览 • 1回复 待解决
API 版本适配config.json
5104浏览 • 1回复 待解决
调用其他用户程序要使用哪个 API
113浏览 • 1回复 待解决
鸿蒙NEXT版本,支不支持APK?
533浏览 • 1回复 待解决
鸿蒙JS API7新增的接口在哪里
3680浏览 • 1回复 待解决
请问DevEco Studio支持Mac版本吗?
6513浏览 • 3回复 待解决
如何查看手机支持版本号?
5688浏览 • 1回复 待解决