space-between在api6 下不生效的问题

API5的时候效果如下

space-between在api6 下不生效的问题-鸿蒙开发者社区

切换至API 6 后显示结果如下

space-between在api6 下不生效的问题-鸿蒙开发者社区

鸿蒙
HarmonyOS
OpenHarmony
2021-11-08 10:42:22
浏览
收藏 0
回答 1
待解决
回答 1
按赞同
/
按时间
mr_lzj
1

关于space-between在api6 下不生效这个问题,修改一下对应的config.json配置文件(在API是6的情况下),把compatible修改成5即可。

"apiVersion": {
  "compatible": 5,
  "target": 6
}

已于2021-11-8 17:34:38修改
分享
微博
QQ
微信
回复
2021-11-08 14:27:33
相关问题
API6SDK 如何下载?
715浏览 • 1回复 待解决
开发Wearable应用只能用api6
1620浏览 • 2回复 待解决
api6如何实现点击桌面卡片弹出提示
1284浏览 • 1回复 待解决
seata OpenFeign fallback 下不回滚事务
1903浏览 • 2回复 待解决
环境是API6,java编写自定义组件
827浏览 • 1回复 待解决
嵌套组件中Scroll不生效
221浏览 • 1回复 待解决
es6启动问题有了解吗?
619浏览 • 1回复 待解决
创建单例换了页面后不生效问题
325浏览 • 1回复 待解决
api version6 是不是只能在虚拟机用
4868浏览 • 2回复 已解决
对于获取权限api问题
220浏览 • 1回复 待解决
关于api8下ets开发引用xml图片问题
1732浏览 • 1回复 待解决
安卓IBinder鸿蒙使用什么API替代?
3968浏览 • 1回复 待解决
textfield截断属性不生效
975浏览 • 1回复 待解决
关于鸿蒙OS蓝牙API问题
4886浏览 • 1回复 待解决