安装不了HarmonyOs Legacy SDK

新人不懂就问。请问我的界面为什么是这个样子,刚安装dev。

安装不了HarmonyOs Legacy SDK-鸿蒙开发者社区安装不了HarmonyOs Legacy SDK-鸿蒙开发者社区

鸿蒙
HarmonyOs
OpenHarmony
2021-11-29 10:51:47
浏览
收藏 0
回答 1
待解决
回答 1
按赞同
/
按时间
Seveinifred

请问你使用的家庭网络还是公司网络,如果是公司网络可能需要配置相关的代理哈!参考一下以下文档

HarmonyOS应用开发-服务开发-工具-HUAWEI DevEco Studio使用指南-快速开始-配置开发环境

分享
微博
QQ
微信
回复
2021-11-30 09:27:40
相关问题
HarmonyOS SDK和openHarmony SDK怎么选择?
6360浏览 • 1回复 待解决
怎么集成HarmonyOS SDK
3505浏览 • 1回复 待解决
Flutter SDK支持HarmonyOS Next
574浏览 • 1回复 待解决
HarmonyOS SDK如何升级API 10
2596浏览 • 1回复 待解决
关于DevEco Studio harmonyos SDK问题
13380浏览 • 5回复 待解决
harmonyOS API9用不了相机吗
1985浏览 • 1回复 待解决
MacOS DevEco Studio 无法下载 HarmonyOS SDK
9368浏览 • 3回复 待解决
Python SDK安装Hbase有知道的吗?
1434浏览 • 1回复 待解决
HarmonyOS 如何在TV上安装应用
5712浏览 • 1回复 待解决
HarmonyOS 用数据库的话需要安装吗?
5874浏览 • 2回复 待解决