Unable to install Toolchains有懂的吗?

Error: : Install Toolchains 3.1.0.0 failed. Error: : Failed to download sdk

Cause: The network or server is abnormal.

Solution: 

1. Check the network connection and download the file again.

2. If the issue persists, choose Help > Show Log in Explorer to obtain logs, and

 then choose Help > Contact Support for technical assistance.

Unable to install Toolchains有懂的吗?-开源基础软件社区就是下载到86%或者75%就卡住 ,报错。之前安装过上个版本ide,控制台不输出/日志也有问题就卸载了,这次下载新的IDE,直接就卡在这里了。。。。这个工具链我单独从官网也下载了,放在sdk下载路径下,但是ide也识别不出来

鸿蒙
ide
工具链
2022-02-11 15:04:33
浏览
收藏 0
回答 1
待解决
回答 1
按赞同
/
按时间
Pulman
2

如果你的网络有限制的话,需要先配置代理后才能进行SDK的下载哈!https://developer.harmonyos.com/cn/docs/documentation/doc-guides/installation_process-0000001071425528

分享
微博
QQ
微信
回复
2022-02-11 16:57:11
相关问题
并行执行算子问题
235浏览 • 1回复 待解决
proxyro用户问题
216浏览 • 2回复 待解决
求助动画效果问题
939浏览 • 1回复 待解决
ZigBee技术是什么
287浏览 • 1回复 待解决
java代码设置below问题
259浏览 • 1回复 待解决
SpannableString替代
1551浏览 • 1回复 待解决
DevEco补全问题,遇到
2366浏览 • 1回复 待解决
DevEco Studio 汉化版
1340浏览 • 1回复 待解决
DevEco Studio汉化
2157浏览 • 3回复 待解决
鸿蒙系统界面设计规范
5328浏览 • 1回复 待解决
鸿蒙统计相关框架
2190浏览 • 1回复 待解决
32位电脑端鸿蒙系统组件
3917浏览 • 3回复 待解决
鸿蒙系统类似苹果服务器
4303浏览 • 1回复 待解决
ListContainer 滚动条 显示
1748浏览 • 1回复 待解决
提问
该提问已有4人参与 ,帮助了52人