OBD部署OBserver如何指定版本?

手动部署OBserver时可以下载OceanBase指定版本的RPM包部署,在OBD部署OBserver时如何指定版本部署,例:现在OBD自动部署时,默认使用了最新版本3.1.3;

问题1:如果在OBD自动部署时想使用旧版本3.1.2部署OBserver,如何操作?

问题2:如果通过OBD自动部署3.1.3后,可以降级为3.1.2吗?还是说不能降级,只能重新部署?

当然使用新版本可能会更好,新版本的功能肯定是有改进了,只是想了解一下自动部署时如何指定版本。

OBserver
OBD
版本
9天前
浏览
收藏 0
回答 1
待解决
回答 1
按赞同
/
按时间
雷狂苍浪

 yaml里指定下version,注意缩进

 或者把

 ~/.obd/repository/oceanbase-ce/3.1.3/

目前不支持降级。
 

分享
微博
QQ
微信
回复
9天前
相关问题
服务卡片如何跳转到指定的页面呢?
1363浏览 • 1回复 待解决
如何打开指定文件夹,选择文件返回
2136浏览 • 1回复 待解决
obd升级后导致obproxy服务不能启动
300浏览 • 1回复 待解决
JS UI框架中canvas如何动态指定宽高
1950浏览 • 1回复 待解决
鸿蒙Toast能指定弹出的位置吗
2264浏览 • 1回复 待解决
如何查看手机支持的版本号?
1283浏览 • 1回复 待解决
鸿蒙能获取图片指定大小的缩略图吗
4977浏览 • 1回复 待解决
Happ现在能部署到Hi3861 么
2122浏览 • 1回复 已解决
DevEco Studio支持的JDK版本
3168浏览 • 1回复 已解决
mate30 5G鸿蒙110版本更新升级150版本
3424浏览 • 1回复 待解决