对于ob3.1.3使用哪个jdbc驱动版本好呢?

对于ob3.1.3使用哪个jdbc驱动版本好呢?

oceanbase
jdbc
驱动
2022-05-20 13:11:09
浏览
收藏 0
回答 1
待解决
回答 1
按赞同
/
按时间
懂事的小马
2

OceanBase 的 MySQL 租户兼容 MySQL 的连接协议,使用标准的 MySQL JDBC(建议使用 mysql-connector-java-5.1.47 版本)可以连接 OceanBase 的 MySQL 租户。
 

分享
微博
QQ
微信
回复
2022-05-20 14:38:14
相关问题
OB支持的索引类型都有哪些?
534浏览 • 1回复 待解决
OB的资源池是多租户共享吗?
444浏览 • 1回复 待解决
ob是否支持k8s部署,有知道的吗?
889浏览 • 2回复 待解决
ob有如何下报错,麻烦帮忙看一下?
422浏览 • 1回复 待解决
鸿蒙注销当前页面是哪个方法?
4884浏览 • 1回复 已解决
MongoDB哪个命令可以切换数据库
337浏览 • 1回复 待解决
哪个方法
859浏览 • 1回复 待解决
HDF驱动没有生成节点,也没有Log
3486浏览 • 1回复 待解决
DevEco Studio支持的JDK版本
3444浏览 • 1回复 已解决
OBD部署OBserver如何指定版本
520浏览 • 1回复 待解决
安卓的Transformation对应鸿蒙哪个类?
1225浏览 • 1回复 待解决
mate30 5G鸿蒙110版本更新升级150版本
3700浏览 • 1回复 待解决