如何查找harmony os系统版本分别支持什么版本的api?

比如harmony os 2.0支持api6及以下


harmony os 2.1支持?


harmony os 3.0支持?


鸿蒙
系统
HarmonyOS
2022-09-15 15:39:39
浏览
收藏 0
回答 1
待解决
回答 1
按赞同
/
按时间
Hazelp

设备的api不太清楚,应该可以通过下面的命令查到

hdc shell

getprop hw_sc.build.os.apiversion

分享
微博
QQ
微信
回复
2022-09-16 10:19:57
相关问题
有谁知道如何获取系统api版本
186浏览 • 1回复 待解决
Open Harmony 3.1版本支持横竖屏切换吗?
3322浏览 • 1回复 待解决
DevEco Studio支持JDK版本
6107浏览 • 1回复 已解决
如何查看手机支持版本号?
5669浏览 • 1回复 待解决
API 版本适配config.json
5099浏览 • 1回复 待解决
如何获取App版本号,版本名等信息
588浏览 • 1回复 待解决
请问DevEco Studio支持Mac版本吗?
6496浏览 • 3回复 待解决
鸿蒙NEXT版本,支不支持APK?
529浏览 • 1回复 待解决
如何编译鸿蒙版本WebRTC?
595浏览 • 1回复 待解决
安卓app如何判断鸿蒙系统版本号?
911浏览 • 1回复 待解决
如何查看AdsKitService版本
144浏览 • 1回复 待解决
如何获取应用版本信息
219浏览 • 1回复 待解决
什么没有Linux版本DevEco Studio?
8584浏览 • 1回复 待解决
如何获取app配置版本信息
233浏览 • 1回复 待解决
如何查询设备SDK版本等信息
268浏览 • 1回复 待解决
OBD部署OBserver如何指定版本
4153浏览 • 1回复 待解决