hdc_std.exe的版本和开发板的HDCD的版本不匹配

我手头的hdc_std.exe是1.1.1j版本,但开发板上是f版本,有谁能提供一个f版本的hdc_std.exe,可能是这个原因,主机无法连上开发板


鸿蒙
hdc_std
2022-09-21 18:09:03
浏览
收藏 0
回答 1
待解决
回答 1
按赞同
/
按时间
Neverland09
3

可以根据烧录在开发板上的源码,编译一个对应版本的SDK

​https://gitee.com/openharmony/developtools_hdc#https://gitee.com/openharmony/build/blob/master/README_zh.md​

分享
微博
QQ
微信
回复
2022-09-22 10:39:10
相关问题
WINDOWS版本hdc_std.exe不可用
1708浏览 • 3回复 待解决
svn客户端svn服务端版本不同。
427浏览 • 1回复 待解决
在哪里下载 linux 版本hdc 工具
7823浏览 • 2回复 待解决
请问怎么获取HarmonyOS开发板
15832浏览 • 8回复 待解决
Hi3861开发板mesh功能
12318浏览 • 4回复 待解决
HarmonyOS支持其他开发板吗?
11771浏览 • 4回复 待解决
DevEco Studio支持JDK版本
5916浏览 • 1回复 已解决
开发板推荐或购买链接
6287浏览 • 2回复 已解决
3516开发板使用编译使用mqtt?
6081浏览 • 2回复 待解决
鸿蒙目前适配哪些开发板
11575浏览 • 1回复 已解决
是否有Polardb for Oracle版本
1771浏览 • 1回复 待解决
Visual Studio Code切换开发板失败
8828浏览 • 4回复 待解决
鸿蒙开发板Hi3861烧录报错?
8643浏览 • 3回复 待解决