一个应用的API Version和 compileSdkVersion 的版本号是一致的吗?

一个应用的API Version和 compileSdkVersion 的版本号是一致的吗?


鸿蒙
DevEco Studio
流转
2022-11-24 16:12:17
浏览
已于2022-11-24 16:12:43修改
收藏 0
回答 1
待解决
回答 1
按赞同
/
按时间
sincln
2

compileSdkVersion要小于等于设备的API版本

例如设备是API6,compileSdkVersion可以是6,也可以是5

分享
微博
QQ
微信
回复
2022-11-24 17:18:22
相关问题
如何查看手机支持版本号
5663浏览 • 1回复 待解决
如何获取App版本号版本名等信息
585浏览 • 1回复 待解决
ArkTS开发如何比较两string是否一致 ?
2796浏览 • 3回复 待解决
一个HarmonyOS版本商城APP,学习用
898浏览 • 1回复 待解决
安卓app如何判断鸿蒙系统及版本号
911浏览 • 1回复 待解决
mysql一个问题有懂
627浏览 • 1回复 待解决
redis如何实现双读一致问题?
1258浏览 • 1回复 待解决
关于索引一个问题有懂
1100浏览 • 1回复 待解决
签名不一致报错怎么回事?
985浏览 • 1回复 待解决
请教一个mysql问题有知道
862浏览 • 1回复 待解决
redis 缓存和数据库读写一致问题
3258浏览 • 1回复 待解决
数据库一个设计问题有懂?
520浏览 • 1回复 待解决
mysql左连接一个问题
652浏览 • 1回复 待解决
如何开发一个纯后台应用
235浏览 • 1回复 待解决