3.0及以上的SDK版本应用编译后鸿蒙2.0系统的手机是不是不能用?

3.0及以上的SDK版本应用编译后鸿蒙2.0系统的手机是不是不能用?现在大部分设备都是2.0系统,也就是说应用用3.0及以上的SDK开发后大部分用户都是不能用的,并且系统的升级计划太长远了,感觉SDK兼容性不好


鸿蒙
DevEco Studio
手机
2022-12-07 15:39:52
浏览
收藏 0
回答 1
待解决
回答 1
按赞同
/
按时间
Joshun
2

是的,2.0到3.0有个断层。


分享
微博
QQ
微信
回复
2022-12-07 16:38:43
相关问题
升级鸿蒙系统原来app能不能用
7980浏览 • 2回复 待解决
是不是开发HarmonyOS应用ide
8805浏览 • 1回复 待解决
安卓app如何判断鸿蒙系统版本号?
908浏览 • 1回复 待解决
如何编译鸿蒙版本WebRTC?
582浏览 • 1回复 待解决
不是华为手机可以升级鸿蒙系统
9000浏览 • 3回复 待解决
api9应用底配手机是否能用
562浏览 • 1回复 待解决
鸿蒙怎么获取当前是不是深色模式
6401浏览 • 1回复 待解决
支持鸿蒙系统手机有哪些
3195浏览 • 2回复 待解决
如何查询设备SDK版本等信息
265浏览 • 1回复 待解决