我的p30按照文档中的方法查询其api version为 6 release,这是否意味着p30无法开发api8的应用? 已解决

想问一下,我的p30按照文档中的方法查询其api version为 6 release,这是否意味着p30无法开发api8的应用?有没有类似情况的小伙伴?


DevEco Studio
鸿蒙
2023-05-08 13:52:48
浏览
收藏 0
回答 1
待解决
回答 1
按赞同
/
按时间
Wiib

是的,如果设备是api6的,那么工程也只能使用api6及一下的!


分享
微博
QQ
微信
回复
2023-05-08 15:49:19
相关问题
无法连接真机P30怎么回事?
244浏览 • 1回复 待解决
p30什么时候能升鸿蒙系统?
6308浏览 • 1回复 待解决
p30什么时候升级鸿蒙系统
5575浏览 • 1回复 待解决
港版p30可以升级鸿蒙系统吗
11691浏览 • 1回复 待解决
华为鸿蒙系统开源意味着什么?
8314浏览 • 1回复 待解决
华为P30pro怎么申请升级鸿蒙
10179浏览 • 2回复 待解决
华为p30pro什么时候可以升级鸿蒙系统
11713浏览 • 1回复 待解决
API8 怎么隐藏软键盘?
808浏览 • 1回复 待解决
关于在api8下ets开发引用xml图片问题
1720浏览 • 1回复 待解决
P4怎么升级鸿蒙系统呀?
4612浏览 • 2回复 待解决
API version 8 does not support the Stage model
5648浏览 • 1回复 待解决
js API8 如何使用项目中npm包?
1503浏览 • 1回复 待解决
开发Wearable应用只能用api6
1610浏览 • 2回复 待解决
api8如何实现异步线程跳转页面?
868浏览 • 1回复 待解决
p40什么时候能用鸿蒙?
6162浏览 • 1回复 待解决
p40PRO检测不到鸿蒙系统
9899浏览 • 4回复 待解决