下载编译Full-SDK报错

下载编译Full-SDK报错-鸿蒙开发者社区

按照官方文档下载Full-SDK,下好完毕后替换SDK,只在ets和js里面做了npm install,然后替换SDK OpenHarmony下的对应包,接着编译就会包上面这个错误,想请问一下大佬们有没有遇到这个问题,然后怎么解决的


DevEco Studio
Ability框架
2023-08-02 15:30:36
浏览
收藏 0
回答 1
待解决
回答 1
按赞同
/
按时间
chapling

SDK和hvigor构建工具版本不匹配导致,建议使用DevEco Studio默认的hvigor和SDK版本。

​DevEco Studio版本说明​

分享
微博
QQ
微信
回复
2023-08-03 10:55:35
相关问题
windows下载code-2.0-canary编译Hi3861 报错
5667浏览 • 3回复 待解决
API6的SDK 如何下载
472浏览 • 1回复 待解决
MacOS DevEco Studio 无法下载 HarmonyOS SDK
8479浏览 • 3回复 待解决
如何从官方下载鸿蒙os SDK
4417浏览 • 1回复 待解决
没有配置HTTP代理,下载Android SDK失败
9790浏览 • 1回复 待解决
OpenHarmony 编译原生设置settings报错
1105浏览 • 0回复 待解决
搭建鸿蒙环境时,编译报错
9410浏览 • 3回复 待解决
初次安装DevEco Studio编译报错
4955浏览 • 1回复 待解决
Hi3861 SDK编译出现问题
10227浏览 • 3回复 待解决
开发第三方SDK如何编译
11499浏览 • 2回复 待解决
OLED 屏幕输出编译报错问题
8256浏览 • 2回复 待解决
DevEco Studio新建工程,编译报错
1104浏览 • 0回复 待解决
使用docker编译Hi3516DV300报错
7083浏览 • 1回复 待解决
OpenHarmony-v4.0-Beta1 编译报错,求助
2076浏览 • 3回复 待解决