hdc工具连接华为p60pro,鸿蒙4.0版本hdc shell命令报错ERR:ohsh para too less!这个是啥情况?

hdc工具连接华为p60pro,鸿蒙4.0版本hdc shell命令报错ERR:ohsh para too less!这个是啥情况?怎么解决?


DevEco Studio
鸿蒙
2023-08-10 14:50:14
浏览
收藏 0
回答 2
待解决
回答 2
按赞同
/
按时间
Keeog

这个问题已经初步解决了,用api8的sdk附带的hdc就可以了


分享
微博
QQ
微信
回复
2023-08-10 17:05:32
lxn1615404043

问过客服了,使用HdcExternal shell就可以了

分享
微博
QQ
微信
回复
2024-03-01 11:24:36
相关问题
在哪里下载 linux 版本hdc 工具
8170浏览 • 2回复 待解决
mate30 5G鸿蒙110版本更新升级150版本
5863浏览 • 1回复 待解决
hdc 如何连接simulater
1447浏览 • 3回复 待解决
hdc工具支持远程调试吗?
1655浏览 • 1回复 待解决
什么时候优化更新到鸿蒙222版本
3551浏览 • 1回复 待解决
无法使用hdc命令怎么办?
1070浏览 • 1回复 待解决
如何通过HDC命令获取imei号
819浏览 • 0回复 待解决
华为p40pro怎么更新不了鸿蒙
7497浏览 • 1回复 待解决
华为P30pro怎么申请升级鸿蒙
10061浏览 • 2回复 待解决
华为P40pro,怎么升级鸿蒙系统?
20783浏览 • 1回复 待解决
Open Harmony 3.1版本支持横竖屏切换吗?
3325浏览 • 1回复 待解决
有谁知道常用hdc命令使用指导
324浏览 • 1回复 待解决
WINDOWS版本hdc_std.exe不可用
1870浏览 • 3回复 待解决