API 9 是否不支持 npm 了?

因为想把应用从API8 升级到 API9 ,发现我之前用的一些三方库(在 npm 里面的)在 ohpm 里面没有,尝试了指定 npm 的源给 ohpm ,结果也不行,我在 entry 目录下虽然可以用 npm 下载库,但是项目根本不读,是需要怎么配置还是干脆不支持?


UI
API8
2023-09-22 14:13:30
浏览
收藏 0
回答 1
待解决
回答 1
按赞同
/
按时间
Virgint


不支持了,之后的包管理工具都是ohpm,可以参考这个文档看下!​https://developer.harmonyos.com/cn/docs/documentation/doc-guides-V3/creating_har_api9-0000001518082393-V3?catalogVersion=V3​

分享
微博
QQ
微信
回复
2023-09-22 19:00:06
相关问题
api9不支持三方包吗?
1067浏览 • 1回复 待解决
鸿蒙NEXT版本,支不支持APK?
704浏览 • 1回复 待解决
Lite Wearable 不支持 http 网络接口吗
1967浏览 • 1回复 待解决
本地模拟器不支持断点调试????
859浏览 • 1回复 待解决
arkts中不支持bigint数据类型
165浏览 • 1回复 待解决
4.0release不支持热重载?
519浏览 • 1回复 待解决
Refresh组件不支持设置nestedScroll属性
222浏览 • 1回复 待解决
应用开发中的CSS不支持伪元素吗?
5007浏览 • 1回复 待解决
鸿蒙工程不支持aar本地导入吗?
6391浏览 • 1回复 已解决
ArkTS不支持使用第三方的js库?
1963浏览 • 1回复 待解决
apache虚拟目录不支持php是为什么?
1183浏览 • 1回复 待解决