harmonyos技术社区的博客文档支不支持版本?

 

支不支持对文档进行版本管理?文档的1.0版本 2.0版本等等?

 

这样可以查看文档的改动历史。如果文档对应软件的版本,软件有不同的版本,同样的文档也需要多个版本.

 

 

比如下面是vuejs api文档,提供了API文档的版本切换功能。我们的博客文章、文档要不要支持不同的版本?

 

 

harmonyos技术社区的博客文档支不支持版本?-鸿蒙开发者社区

社区支持
2021-05-07 11:47:09
浏览
已于2021-5-7 14:25:37修改
1
收藏 0
回答 3
待解决
回答 3
按赞同
/
按时间
红叶亦知秋

楼主是想要回滚版本的功能吗?

分享
微博
QQ
微信
回复1
2021-05-07 11:55:09
SummerRic

问题可以表述的更具体更清晰一些哦,会更方便回答。

分享
微博
QQ
微信
回复3
2021-05-07 13:21:02
Whyalone

是说内容分享的时候会打上内容对应的OHOS版本标签,搜索的时候能够更精确?
 

分享
微博
QQ
微信
回复1
2021-05-07 13:40:50
相关问题
鸿蒙NEXT版本不支持APK?
533浏览 • 1回复 待解决
HarmonyOS 3.0支持 MediaProjectionManager吗?
1557浏览 • 1回复 待解决
4.0release不支持热重载?
347浏览 • 1回复 待解决
API 9 是否不支持 npm 了?
700浏览 • 1回复 待解决
本地模拟器不支持断点调试????
707浏览 • 1回复 待解决
Lite Wearable 不支持 http 网络接口吗
1822浏览 • 1回复 待解决
应用开发中CSS不支持伪元素吗?
4923浏览 • 1回复 待解决
鸿蒙工程不支持aar本地导入吗?
6134浏览 • 1回复 已解决
ArkTS不支持使用第三方js库?
1649浏览 • 1回复 待解决
apache虚拟目录不支持php是为什么?
1041浏览 • 1回复 待解决
为什么FA模型不支持进程内对象共享
232浏览 • 1回复 待解决
api9不支持三方包吗?
911浏览 • 1回复 待解决