安装pcre报错“You need a C++ compiler for C++ support.”

安装pcre报错“You need a C++ compiler for C++ support.”-鸿蒙开发者社区

安装pcre报错“You need a C++ compiler for C++ support.”-鸿蒙开发者社区

sudo apt-get install build-essential和yum install -y gcc gcc-c++

这两条命令好像都不行,该怎么办

linux
pcre
vmware
2023-11-06 14:37:51
浏览
收藏 0
回答 1
待解决
回答 1
按赞同
/
按时间
海底捞天王

yum -y update 更新下数据源,或者自己配置个数据源repositories


分享
微博
QQ
微信
回复
2023-11-06 15:53:53
相关问题
如何修改C++版本?C++支持情况?
73浏览 • 1回复 待解决
ts给c++传递数组,c++层如何解析
202浏览 • 1回复 待解决
如何在C/C++ 创建ArkTS的对象
434浏览 • 1回复 待解决
如何实现ArkTS与C/C++的HashMap转换?
95浏览 • 0回复 待解决
C++调用ArkTS 定义的方法
102浏览 • 1回复 待解决
ArkTS和C++之间的交互
97浏览 • 1回复 待解决
ArkTS与C++互相直接调用
24浏览 • 1回复 待解决
AVPlayer实现音频播放(c++侧)
32浏览 • 1回复 待解决
HarmonyOS应用开发 支持C++吗?
15746浏览 • 1回复 待解决
如何为 C++ 提供回调函数?
697浏览 • 1回复 待解决
怎样用c\c++开发啊有知道的吗?
2559浏览 • 1回复 待解决
dev studio可以用C#或者C++开发吗?
1972浏览 • 1回复 待解决
C++同步调ArkTS里面的方法
84浏览 • 1回复 待解决
HarmonyOS应用开发 没有 C++ UI 框架
12680浏览 • 2回复 待解决
如何从C++层面获取系统时间?
2386浏览 • 2回复 待解决
如何在C++项目中使用pthread
308浏览 • 1回复 待解决
util.generateRandomUUID 有没有C++版本的
149浏览 • 1回复 待解决
通过Native 调用c++层实现文本绘制
136浏览 • 1回复 待解决
ArkTS调用C++类中的成员函数
23浏览 • 1回复 待解决
鸿蒙UI框架没有 C++的 UI框架
11513浏览 • 2回复 待解决
提问
该提问已有0人参与 ,帮助了0人