Arkts API version 9现在是否支持进行蓝牙开发?

目前API version 9有@ohos.bluetoothManager (蓝牙)

但是对照相关API异常不断,API解释不清楚,抱错流程,缺少DEMO,虽然提供部分功能代码,但异常信息不断,耗在这上面足足两个星期了,如果目前没有全部开放,我就换方式了,本想新项目直接采用ArkTS路线不走JAVA,官方大大告知一下。


DevEco Studio
网络与连接
2023-12-06 14:02:29
浏览
收藏 0
回答 1
待解决
回答 1
按赞同
/
按时间
Caesari

从API Version 10 开始,该接口不再维护,推荐使用​​@ohos.bluetooth.ble​​等相关profile接口,

​https://gitee.com/openharmony/docs/blob/master/zh-cn/application-dev/reference/apis/js-apis-bluetoothManager.md​

分享
微博
QQ
微信
回复
2023-12-06 15:15:12
相关问题
现在是否支持Webp动图?
404浏览 • 1回复 待解决
API 9 是否支持 npm 了?
546浏览 • 1回复 待解决
api7现在可以进行云测试吗
2254浏览 • 1回复 待解决
Arkts开发 api9 中怎么实现扫码功能?
327浏览 • 1回复 待解决
ArkTS是否支持require方式引入模块
73浏览 • 1回复 待解决
API version 8 does not support the Stage model
4613浏览 • 1回复 待解决
api9支持三方包吗?
748浏览 • 1回复 待解决
api9的应用底配手机是否能用?
393浏览 • 1回复 待解决
求大佬告知ArkTS是否支持多线程
98浏览 • 1回复 待解决
SDK:API Version 3有没有visibility属性
4044浏览 • 1回复 待解决
ArkTS API 9 Stage 如何引用第三方字体?
1177浏览 • 1回复 待解决
API9下用ets开发的APP如何退出 ?
1055浏览 • 1回复 待解决
关于鸿蒙OS蓝牙API的问题?
4612浏览 • 1回复 待解决
鸿蒙hap包是否支持插件化开发
5760浏览 • 1回复 待解决
api 9 申请网络权限报错
1437浏览 • 1回复 待解决