ArkTS是否支持require方式引入模块

ArkTS是否支持require方式引入模块

HarmonyOS
2024-01-31 18:39:53
浏览
收藏 0
回答 1
待解决
回答 1
按赞同
/
按时间
fldj

ArkTS只支持import方式引入模块,而不能用require。require是commonJS 的用法,ArkTS现在不支持。

分享
微博
QQ
微信
回复
2024-02-01 21:41:06
相关问题
求大佬告知ArkTS是否支持多线程
85浏览 • 1回复 待解决
PolarDB 支持哪些种扩容方式
1562浏览 • 1回复 待解决
innerHTML 是否支持
1062浏览 • 1回复 待解决
是否方式能统计app使用功耗?
653浏览 • 1回复 待解决
HarmonyOS 4.0 Next是否兼容Java开发方式?
1833浏览 • 2回复 待解决
鸿蒙是否支持加载HTML
10147浏览 • 3回复 待解决
Text组件是否支持多行显示
83浏览 • 1回复 待解决
WebSocket连接是否支持MQTT协议
134浏览 • 1回复 待解决
鸿蒙系统是否支持HDMI显示?
5993浏览 • 1回复 待解决
Preview是否支持读取rawfile文件
238浏览 • 1回复 待解决
ACE ENGINE是否需要MMU的支持
5301浏览 • 1回复 待解决