ERR_PNPM_NO_MATCHING_VERSION  No matching version found for @ohos/hvigor@3.1.0-s

安装API 11,程序运行起来报这个错?请问一下怎么解决?


DevEco Studio
2024-03-11 13:28:19
浏览
收藏 0
回答 1
待解决
回答 1
按赞同
/
按时间
Joshun

ERR_PNPM_NO_MATCHING_VERSION  No matching version found for @ohos/hvigor-ohos-plugin@3.1.0-s,这个,我添加了dependencies 这个文件夹,但还是报错


分享
微博
QQ
微信
回复
2024-03-11 14:46:14
相关问题
stagemode 模式下如何获取version信息?
433浏览 • 0回复 待解决
API version 8 does not support the Stage model
5256浏览 • 1回复 待解决
SDK:API Version 3有没有visibility属性
4151浏览 • 1回复 待解决
api version6 是不是只能在虚拟机用
4738浏览 • 2回复 已解决
返回sdkmgr: command not found
1680浏览 • 1回复 待解决
Webview加载报错-net::ERR_NAME_NOT_RESOLVED
11306浏览 • 3回复 待解决
CentOS下 dotnet: command not found
1273浏览 • 1回复 待解决