系统兼容TS语言进行开发,目前是哪个TS版本?后续会更新TS和JS的新特性吗

系统兼容TS语言进行开发,目前是哪个TS版本?后续会更新TS和JS的新特性吗

HarmonyOS
2024-03-17 14:05:13
浏览
收藏 0
回答 1
待解决
回答 1
按赞同
/
按时间
day_night

目前在API 11支持到TS 4.9.5版本,支持ECMAScript 2017,在OH5.0会支持到ECMAScript 2021版本;未来会持续升级TS以及JS版本。

分享
微博
QQ
微信
回复
2024-03-18 16:54:27
相关问题
JSTS哪个在平时更常用?
759浏览 • 1回复 已解决
TSJS哪个使用起来更好
553浏览 • 2回复 已解决
eTS文件ts文件区别
353浏览 • 1回复 待解决
ArkTS文件TS文件区别
217浏览 • 1回复 待解决
ts 声明式开发不能使用jsgetApp()
2661浏览 • 1回复 待解决
ArkTS调用js/ts代码会有性能损耗
404浏览 • 2回复 待解决
ArkTS写法是否可以按TS/JS逻辑理解
197浏览 • 1回复 待解决
有比较深熟悉或了解ETS,TS
2097浏览 • 1回复 待解决
如何通过DevEco新建一个js/tsmodule?
3759浏览 • 1回复 待解决
TSCallback类型找不到怎么回事?
503浏览 • 1回复 待解决
worker.ts中如何获取context
209浏览 • 1回复 待解决
怎么让项目全局使用d.ts
1457浏览 • 1回复 待解决