har进行安装之前,支持进行版本检测吗

har1依赖要求har2 的版本1.0以上,我项目依赖har1,在项目我对har2 设置override 版本为0.9,安装时可以检测出来并报错吗

HarmonyOS
2024-04-26 17:00:53
浏览
收藏 0
回答 1
待解决
回答 1
按赞同
/
按时间
__catcher

没有版本检测,也不会报错,如果使用了overrides,就取overrides的版本,如果没用overrides,就默认取项目中的最新版本

分享
微博
QQ
微信
回复
2024-04-28 16:09:54
相关问题
请问DevEco Studio支持Mac版本
6638浏览 • 3回复 待解决
api7现在可以进行云测试
2516浏览 • 1回复 待解决
如何对Serviceabbility进行调试?
1062浏览 • 1回复 待解决
鸿蒙是否进行异步通信?
2332浏览 • 1回复 待解决
打包怎么对代码进行混淆?
4709浏览 • 1回复 待解决
Redis多久通过slave进行复制?
635浏览 • 1回复 待解决
如何在HarmonyOS 进行GDB调试?
391浏览 • 1回复 待解决
Open Harmony 3.1版本支持横竖屏切换
3415浏览 • 1回复 待解决