【FAQ】集成Caas Kit Lite的常见问题 入门篇

发布于 2020-10-22 19:44
浏览
0收藏

[问题一]CaaS Kit Lite能力对手机开发环境有哪些要求?

 

CaaS Kit Lite能力目前仅支持EMUI10.0及以上版本,且手机硬件目前仅支持kirin980及以上版本芯片平台。

 

[问题二]联系人是否只显示畅联通话联系人?

 

是,联系人窗口的数据和畅联通话联系人数据一致。

 

[问题三]开发环境支持哪些?

 

同时支持HUAWEI DevEco Studio开发环境和Android Studio开发环境。

 

[问题四]DMSDP虚拟化服务对写入信息的有要求吗?

 

建议开发者设置DeviceId和CameraId 长度在40字符之内,字符长度过长会导致DMSDP模块读取信息失败,设备虚拟化失败。并且建议设备侧尽量使用常见的视频分辨率,过于偏僻的数据可能会导致视频播放出现异常。

 

[问题五]CasS Kit Lite可使用视频数据作为视频通话的视频源,视频数据是否有限制?

 

有限制,IMAGE_FORMAT目前仅支持17-NV21格式,DECODE_FORMAT标识虚拟化服务侧解码需要的格式,目前支持1-RGBA888格式。

收藏
回复
举报
回复
添加资源
添加资源将有机会获得更多曝光,你也可以直接关联已上传资源 去关联
    相关推荐