HarmonyOS原子化服务开发中的API版本使用问题

鸿蒙时代
发布于 2022-8-15 09:59
浏览
0收藏

我们现在用的HarmonyOS应用服务开发IDE中,比如DevEco Studio 3.0 Beta4中Sdk支持api4至api8。开发者可能会选择最新版本也是默认的API Version8去创建项目与做各项开发工作,比较新鲜。
但是,如果开发的这个原子化服务需要上架操作的话,API7和API8暂时是不支持的,因为它们还不属于大规模推广的版本;现在HarmonyOS用户设备中主要使用的API版本应该还是API6及以下的版本。所以,开发实现出来的功能不一定能马上使用。
当然,这个是随着时间的发展不断变化的,我们尝试的是到现在这个时候,不过注意这些细节,可以少走些弯路,避免一些功能实现的承诺沟通误会。

标签
2
收藏
回复
举报
回复
添加资源
添加资源将有机会获得更多曝光,你也可以直接关联已上传资源 去关联
    相关推荐