HUAWEI DevEco Device Tool 2.0 Beta1上线了,快来升级体验吧!

馥有诗书气自甄
发布于 2021-2-2 16:09
浏览
0收藏

新版本号:v2.0.0

升级方式:

  • 打开v1.0.1版本IDE时,点击提示信息中的链接

HUAWEI DevEco Device Tool 2.0 Beta1上线了,快来升级体验吧!-开源基础软件社区

  •  直接从官网获取: https://device.harmonyos.com/cn/ide#download
     

升级说明:

此次升级合入若干新特性,主要改变有: 

    1. 新增了Linux平台;
    2. 基于全新架构,有更新的体验;
    3. 集成了更多工具;
    4. 集成了更多类型开发板;
      更多详细内容,请查看:

  V2.0.0 Beta 版本说明

  V2.0.0 Beta 文档说明


新版本效果图:

HUAWEI DevEco Device Tool 2.0 Beta1上线了,快来升级体验吧!-开源基础软件社区
 

3
收藏
回复
举报
15条回复
按时间正序
/
按时间倒序
时空未宇
时空未宇

惨!!!

刚耗尽脑汁把beta1.0开发环境搭建好。。

 

回复
2021-2-2 16:41:53
Tuer白晓明
Tuer白晓明

终于可以不用双系统了,直接在Linux上开整。

回复
2021-2-2 16:47:29
馥有诗书气自甄
馥有诗书气自甄 回复了 时空未宇
惨!!! 刚耗尽脑汁把beta1.0开发环境搭建好。。

嘿嘿,环境基本可以共用的。

回复
2021-2-2 17:08:19
时空未宇
时空未宇 回复了 馥有诗书气自甄
嘿嘿,环境基本可以共用的。

瞧我这倔脾气,不管了,今天熬夜再搭建一个 _ /@~@: /

回复
2021-2-2 17:16:09
啧啧啧GKD
啧啧啧GKD 回复了 时空未宇
瞧我这倔脾气,不管了,今天熬夜再搭建一个 _ /@~@: /

熬夜伤头发   身体是革命本钱  

回复
2021-2-2 17:19:22
时空未宇
时空未宇 回复了 啧啧啧GKD
熬夜伤头发 身体是革命本钱

也是哈!

危、、、

回复
2021-2-2 17:26:29
少于5个字
少于5个字

哇噻噻,终于等到了~👍

回复
2021-2-3 10:27:50
时空未宇
时空未宇

您好,这一步操作具体在起什么作用呢,我有点儿理解不了。。。

 

我尝试离线下载安装,又出现了这个///

回复
2021-2-4 20:48:45
馥有诗书气自甄
馥有诗书气自甄 回复了 时空未宇
您好,这一步操作具体在起什么作用呢,我有点儿理解不了。。。 我尝试离线下载安装,又出现了这个///

这个错误我没有遇到过,所以我需要帮你找一下。

回复
2021-2-5 10:11:41
mb601cb166031a3
mb601cb166031a3 回复了 时空未宇
您好,这一步操作具体在起什么作用呢,我有点儿理解不了。。。 我尝试离线下载安装,又出现了这个///

设置代理这一项,一般存在于某些公司网络,需要限制内部员工访问外网。如果不是这种情况,一般不需要设置代理的

回复
2021-2-5 10:48:08
时空未宇
时空未宇 回复了 mb601cb166031a3
设置代理这一项,一般存在于某些公司网络,需要限制内部员工访问外网。如果不是这种情况,一般不需要设置代理的

哦哦,这样啊。。。

 

摸索请教一番之后,我想我遇到的情况可以理解为:DDT2.0自动下载CodeLLDB不成功,

选择“离线下载”后,问题解决,,,

 

回复
2021-2-5 10:55:05
时空未宇
时空未宇 回复了 馥有诗书气自甄
这个错误我没有遇到过,所以我需要帮你找一下。

谢谢您了,问题搞定了。

离线包不能双击安装,需要在vscode中进行选项才可以。

现在已经解决。。

嘿嘿(●´∀`●)

回复
2021-2-5 10:56:57
馥有诗书气自甄
馥有诗书气自甄 回复了 时空未宇
谢谢您了,问题搞定了。 离线包不能双击安装,需要在vscode中进行选项才可以。 现在已经解决。。 嘿嘿(●´∀`●)

嗯嗯,好的。

下次有这个我就知道了,因为我们都是从Extension那里安装的

回复
2021-2-5 11:25:37
时空未宇
时空未宇 回复了 馥有诗书气自甄
嗯嗯,好的。 下次有这个我就知道了,因为我们都是从Extension那里安装的

您瞧这个,这是是DDT2.0中的介绍。

嗯么,官方说会自动。。。

but 、、、

回复
2021-2-5 11:34:29
馥有诗书气自甄
馥有诗书气自甄 回复了 时空未宇
您瞧这个,这是是DDT2.0中的介绍。 嗯么,官方说会自动。。。 but 、、、

如果网络没有问题的话,是可以自动安装依赖插件和DDT2.0,但是如果网络有限制,就需要手动安装了

回复
2021-2-5 11:41:57
回复
    相关推荐